FANDOM


Doing a Clean Install

Before trying anything else, doing a clean install of the mod and HOI4 is a good idea.

We have a full guide on how to do that here.

Paradox's Troubleshooting Methods

Paradox are aware of many of the issues and have their own troubleshooting methods, so looking into them is a great idea.

You can find them here.

Other Drives

A known issue with the new launcher is when using different partitions for your mod folder and HOI4, or using any folder redirects, it really has trouble. If you are doing so, installing HOI4 on your main partition, keeping your mod folder there, and not using any folder redirects, can help.

Reverting Back

If you still cannot get KR to work with 1.8, we advise you to revert your HOI4 to version 1.7.1. The mod will work fine in either version, but a small file tweak is needed for the launcher to recognise it. Head to "YOUR DRIVE:\Documents\Paradox Interactive\Hearts of Iron IV\mod\", and open the Kaiserreich.mod file with Notepad. At the very end of the file there is a line with "supported_version="1.8.*" - change the number to "1.7.*". With this done, the old launcher should correctly recognise your version of KR.

Trying the Alternative Version

If that isn't working, you can try reverting your HOI4 to version 1.7.1, then using our dedicated 1.7 version of the main mod.

You can find it here.

Paradox Support

If none of this helps the best thing you can do is talk to Paradox support, ultimately the launcher is something they created and know far better than we do, so they are best placed to help.

Community content is available under CC-BY-SA unless otherwise noted.